How to install Photoshop brushes.

IN THIS ARTICLE

How to Install .abr Photoshop Brushes

QUICK INSTALL
1
Open Photoshop.
2
Locate the .abr brush file in the product folder. It is often located in a folder titled Brushes.
3
Double click the .abr file. The brushes are now installed.
4
You will now find your brushes in the Brush Panel. To locate the Brush Panel, go to Window> Brushes.
MANUAL INSTALL
1
In Photoshop, open the Presets Manager by going to Edit> Presets> Presets Manager.

2
Choose Brushes from the Preset Type menu in the Presets Manager window.

3
Click Load .

4
Locate the .abr brush file in the product folder. It is often located in a folder titled  Brushes. Click Open.

5

Your brushes are now installed. You can locate them in the  Brush Panel by clicking Window> Brushes.

6

Locate the product brush folder in the Brush Panel. Expand this folder to reveal all of your newly installed brushes.

How to Install .tpl Photoshop Brushes

QUICK INSTALL
1
Open Photoshop.
2
Locate the .tpl brush file in the product folder. It is often located in a folder titled Brushes.
3
Double click the .tpl file. The brushes are now installed.
4
You will now find your brushes in the Tool Presets Panel. To locate the Tool Presets Panel, go to Window> Tool Presets.
NOTE TO CC2017 AND UP USERS: You can now install tool presets as brushes. We recommend that you take this step in order to have all of your brushes (.abr and .tpl) located in one place, in the Brush Panel. Follow the steps as show above, but choose Import as Brushes when prompted in the pop up.
MANUAL INSTALL
1

In Photoshop, open the  Presets Manager by going to Edit> Presets> Presets Manager.

2

Choose  Tools from the Preset Type menu in the Presets Manager window.

3
Click Load.

4
Locate the .tpl brush file in the product folder. It is often located in a folder titled  Brushes. Click Open.

5

Your brushes are now installed.

NOTE TO CC2017 AND UP USERS: You can now install tool presets as brushes. We recommend that you take this step in order to have all of your brushes (.abr and .tpl) located in one place, in the Brush Panel, as well has have more options like stroke previews and the ability to organize into folders. Follow the steps as show above, but choose Import as Brushes when prompted in the pop up

If you are a CC2017 and lower user, you can locate the brushes in the Tool Presets panel (Window> Tool Presets).

If you are a CC2017 and up user and chose to Import as Brushes, you can locate them in the Brush Panel (Window> Brushes). Expand the product folder to reveal all of your newly installed brushes.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.

Still need help? Contact Us Contact Us